Photo Post Testing Thread

Topics covering photography and videography of the flora, fauna and landscape of the Sierra Nevada mountains. Show off your talent. Post your photos and videos here!
User avatar
Bruce B
Topix Acquainted
Posts: 31
Joined: Sat May 07, 2016 11:27 am
Experience: N/A

Re: Photo Post Testing Thread

Post by Bruce B » Sun Jun 12, 2016 1:56 pm

That's at Camp Lake on the Meysan Lakes trail from last weekend. I posted a TR in the Backpacking/Hiking/Camping forum yesterday.








User avatar
BSquared
Founding Member
Posts: 903
Joined: Tue Nov 01, 2005 3:31 pm
Experience: Level 3 Backpacker
Location: Jericho, VT

Re: Photo Post Testing Thread

Post by BSquared » Sun Jun 12, 2016 1:58 pm

Ah, right. I noted the TR but didn't read it. Thanks!
—B²

User avatar
robow8
Topix Regular
Posts: 260
Joined: Wed Nov 13, 2013 5:17 pm
Experience: N/A

Re: Photo Post Testing Thread

Post by robow8 » Sat Jul 09, 2016 3:17 pm

Image
Last edited by robow8 on Mon Jul 11, 2016 6:36 pm, edited 1 time in total.

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3168
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: Photo Post Testing Thread

Post by ERIC » Sat Jul 09, 2016 5:21 pm

Test image approved! :)
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
robow8
Topix Regular
Posts: 260
Joined: Wed Nov 13, 2013 5:17 pm
Experience: N/A

Re: Photo Post Testing Thread

Post by robow8 » Mon Jul 11, 2016 3:26 pm

ERIC wrote:Test image approved! :)
So why aren't my photos showing up now?

User avatar
rlown
Topix Docent
Posts: 7273
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Photo Post Testing Thread

Post by rlown » Wed Jul 13, 2016 2:16 pm

aws permissions problem or cache expiry...

url: https://content-na.drive.amazonaws.com/ ... ewBox=1920

json result message: {
"message": "Nonce '6QEUnxtvLVEdFGvSAUmLZSGvWiPlH4YCDwE66-Gi3yA' doesn't map to object"
}

Me thinks your cache expired the object. Are you running through a service built on AWS or directly with AWS?

User avatar
robow8
Topix Regular
Posts: 260
Joined: Wed Nov 13, 2013 5:17 pm
Experience: N/A

Re: Photo Post Testing Thread

Post by robow8 » Thu Jul 14, 2016 6:12 am

rlown wrote:aws permissions problem or cache expiry...

url: https://content-na.drive.amazonaws.com/ ... ewBox=1920

json result message: {
"message": "Nonce '6QEUnxtvLVEdFGvSAUmLZSGvWiPlH4YCDwE66-Gi3yA' doesn't map to object"
}

Me thinks your cache expired the object. Are you running through a service built on AWS or directly with AWS?
I have no idea what you're talking about. (I ain't that smart!) I have the photos on Amazon Drive.

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3168
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: Photo Post Testing Thread

Post by ERIC » Thu Jul 14, 2016 7:01 am

robow8 wrote:
ERIC wrote:Test image approved! :)
So why aren't my photos showing up now?
I don't know much about Amazon Drive but I do see the words "temp link" in the link you posted.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
psykokid
Topix Regular
Posts: 198
Joined: Tue Jun 30, 2015 4:39 pm
Experience: Level 4 Explorer
Location: Pasadena, CA

Re: Photo Post Testing Thread

Post by psykokid » Sat Aug 20, 2016 10:53 pm

Since google officially axed Picasa it's been hard to get a decent jpeg link that will display in forum posts. Giving this a try.Image

User avatar
fishmonger
Topix Fanatic
Posts: 1169
Joined: Fri Jun 13, 2008 10:27 am
Experience: Level 4 Explorer
Location: Madison, WI
Contact:

Re: Photo Post Testing Thread

Post by fishmonger » Sun Aug 21, 2016 8:32 am

psykokid wrote:Since google officially axed Picasa it's been hard to get a decent jpeg link that will display in forum posts. Giving this a try.Image
you are linking to https://goo.gl/Tepilm

which wants to open something with ".webp" extension. You need a direct link to an image file (jpg or png or gif)

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests