Upcoming Forum Upgrades - Complete

Instead of emailing or messaging the Admins or Mods with technical support questions or comments about the site, we prefer you check here to see if someone else has had the same difficulty or has made the same suggestion. What you're after might have already been posted and addressed here or within the FAQ. If not, please post a detailed description of the problem/suggestion and someone from the HST team will address your needs shortly. If you can't login/post and are unable to reset your password on your own, you may contact us directly.
User avatar
oldranger
Topix Addict
Posts: 2700
Joined: Fri Jan 19, 2007 9:18 pm
Experience: N/A
Location: Bend, Oregon

Re: Upcoming Forum Upgrades - Complete

Post by oldranger » Thu Aug 16, 2018 10:17 am

ok I figured out the problem. Even though on choosing the pics they show up on the work page they are not actually downloaded immediately. I think I didn't wait long enough. Also I didn't preview before submitting this last time when everything worked ok. So I posted then edited a couple of typos by hitting the edit button. So there is a possibility that something bad happens if you preview but maybe not.


Mike

Who can't do everything he used to and what he can do takes a hell of a lot longer!






User avatar
rlown
Topix Docent
Posts: 7298
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Upcoming Forum Upgrades - Complete

Post by rlown » Fri Aug 17, 2018 11:47 am

Two things Greg:

1) I was reading the FAQ and it mentions a bump button. Where is that?
2) We used to have a font size selection in the old template. I was looking for that because that little green 'x' that comes up when you click 'mark forums read' or 'Mark notifications read' is basically too small (from a PC)

ok, a third: the hot links next to board index on the header should be put back if available. I have to click twice now to get where I want to go.

Regards.

User avatar
copeg
Founding Member & Forums Administrator
Founding Member & Forums Administrator
Posts: 2059
Joined: Fri Oct 28, 2005 9:25 pm
Experience: Level 4 Explorer
Location: Menlo Park, CA
Contact:

Re: Upcoming Forum Upgrades - Complete

Post by copeg » Fri Aug 17, 2018 12:48 pm

rlown wrote:
Fri Aug 17, 2018 11:47 am
Two things Greg:

1) I was reading the FAQ and it mentions a bump button. Where is that?
2) We used to have a font size selection in the old template. I was looking for that because that little green 'x' that comes up when you click 'mark forums read' or 'Mark notifications read' is basically too small (from a PC)

ok, a third: the hot links next to board index on the header should be put back if available. I have to click twice now to get where I want to go.

Regards.
1. You should be able to bump a topic you created - when viewing the topic click the wrench icon
2. As far as I can tell, this was removed. I am toying with the idea of increasing font size of the template in general, but haven't done so yet because strange things can happen.
3. 'tis the default behavior for the board that isn't trivial to change

User avatar
rlown
Topix Docent
Posts: 7298
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Upcoming Forum Upgrades - Complete

Post by rlown » Fri Aug 17, 2018 12:52 pm

Thanks for the response, Greg.

On #2, it's just the pop-up box. All the fonts look fine to me except for that.

User avatar
rlown
Topix Docent
Posts: 7298
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Upcoming Forum Upgrades - Complete

Post by rlown » Sun Aug 19, 2018 4:16 am

the youtube_vid appears to be working again. Thanks.

User avatar
acorad
Topix Regular
Posts: 120
Joined: Wed Aug 14, 2013 9:40 am
Experience: N/A

Re: Upcoming Forum Upgrades - Complete

Post by acorad » Tue Aug 21, 2018 1:06 pm

Hi, I cannot seem to find the "Posts since your last visit" button, it was super helpful.

Is it coming back?

Andy

User avatar
copeg
Founding Member & Forums Administrator
Founding Member & Forums Administrator
Posts: 2059
Joined: Fri Oct 28, 2005 9:25 pm
Experience: Level 4 Explorer
Location: Menlo Park, CA
Contact:

Re: Upcoming Forum Upgrades - Complete

Post by copeg » Tue Aug 21, 2018 2:16 pm

acorad wrote:
Tue Aug 21, 2018 1:06 pm
Hi, I cannot seem to find the "Posts since your last visit" button, it was super helpful.

Is it coming back?

Andy
Under Quick Links -> New Posts
viewtopic.php?f=16&t=18723#p139140

User avatar
acorad
Topix Regular
Posts: 120
Joined: Wed Aug 14, 2013 9:40 am
Experience: N/A

Re: Upcoming Forum Upgrades - Complete

Post by acorad » Wed Aug 22, 2018 11:15 am

copeg wrote:
Tue Aug 21, 2018 2:16 pm
Under Quick Links -> New Posts
viewtopic.php?f=16&t=18723#p139140
Thank you!!!

Andy

User avatar
rlown
Topix Docent
Posts: 7298
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Upcoming Forum Upgrades - Complete

Post by rlown » Thu Aug 23, 2018 2:27 pm

Are we going to have to look at that pinkish/red "Ad blocker detected" message for the rest of our lives?

User avatar
copeg
Founding Member & Forums Administrator
Founding Member & Forums Administrator
Posts: 2059
Joined: Fri Oct 28, 2005 9:25 pm
Experience: Level 4 Explorer
Location: Menlo Park, CA
Contact:

Re: Upcoming Forum Upgrades - Complete

Post by copeg » Thu Aug 23, 2018 3:15 pm

rlown wrote:
Thu Aug 23, 2018 2:27 pm
Are we going to have to look at that pinkish/red "Ad blocker detected" message for the rest of our lives?
Not sure to what you are referring to. There are ads placed here and there through the forums pages to help pay the bills...do you have some sort of browser plugin installed that is causing this perhaps?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests