Page 1 of 1 system inop Inyo NF no phones

Posted: Fri May 01, 2015 2:35 pm
by SSSdave
Tried to set up a wilderness permit today Friday May 1, 2015 and was unsuccessful after several attempts at doing so. Have gone through the permit process 8 times in the past few years so understand what to do. Each time after I completed carefully filled out the permit information, then selected the "Check Out Now" it would send me to the pre-checkout page where it always showed
"Details Required" that normally means something wasn't filled out correctly. I made screen captures of what I did on the permit page to be certain it was correct. The only non-grayed out field allowing selection once the "Details Required" shows brings one back to the permit page. However in doing so it removes most of the information entered so one has to reselect a bunch of stuff including all the itinerary camp spots. Did this 3 times before realizing there was something wrong.

Then removed the request, logged out of my account, logged back in, and started again carefully but submitted for another national forest permit of just 2 days to make things simple. That failed the same way indicating the problem is more likely at the site. So sent an email using their online help form. Then called their telephone number at 1 877 4446777 and was surprised to end up with a warm body. But they could only forward the permit system issue to others and not actually check anything or submit permits.

Then went online and tried to contact Inyo National Forest directly by phone in order to set up a permit directly. Was surprised to find most of the Inyo NF phone numbers have been removed from the pages with only a single phone number 760 8732400 to their headquarters office shown that has an answering system set up to say they are on the phone and not available. Searched through a bunch of other information for Inyo NF phone numbers of which their used to be many and all have been removed. Also a number of their web pages are now broken links. Of course this same tactic has been used by many annoying companies this last couple decades discouraging attempts to contact them about problems with their services and products. Many just send one around in circles by automated phone systems. I work for a company that makes VOIP business phone systems so am well aware of how it all works to avoid customers. Of course for government employees not having to respond to we citizens by making it difficult to contact them means less work and stress.

Re: system inop Inyo NF no phones

Posted: Fri May 01, 2015 2:46 pm
by maverick
Who did you specifically want to talk to Dave at Inyo? Maybe I can help.

Re: system inop Inyo NF no phones

Posted: Fri May 01, 2015 4:29 pm
by SSSdave
maverick wrote:Who did you specifically want to talk to Dave at Inyo? Maybe I can help.
All I received on that one Inyo phone line was the noted robot phone answering message. Am at my workplace so only had the web to figure out how to contact them which I found as noted seems to be undergoing changes for the worse but hope is just temporary. The old page that listed all their offices and contact info was a dead link. I have other Inyo NF phone numbers at home from years of various Inyo handouts so ought to be able to get a warm body later. However am leaving directly from work so I can spend tomorrow in Tuolumne and maybe Merced County areas working wildflower close-ups thus won't get back on this till Sunday. In any case will need to wait till workday Monday to contact Inyo NF.

Am hoping someone can get quickly get to the bottom of both the problem and this Inyo phone situation as many of us need to set up permits as the stormy season has now run its course with April gone. We need to act quickly because in a couple weeks with Memorial Day queued, all manner of the public will also be submitting permit requests and if so lock up quota days. Good luck on your end.


Re: system inop Inyo NF no phones

Posted: Fri May 01, 2015 5:01 pm
by SSSdave
OK, found out how to get past the above issue. This is something really needs to fix. Makes me wonder how long it has been like this?

After carefully filling out the Permit Order Details page including checking the "Yes, I have read..." box at page bottom,

DO NOT mouse select at top left this field:

:1 Check Out Now

That will bring one to the page where it will end up at "Details Required" problem I related above. Instead at page bottom mouse select:

Continue to Shopping Cart

That will spin awhile showing it is updating your shopping cart and move to the same page as "Details Required" pops up at above but with the page correctly updated. Then select the box showing the INF WP. Mouse select:

Continue to Shopping Cart

Mouse check the

Yes, I have read..." box

Fill out your credit card info then mouse select:

Complete this Purchase.