Posting Typing Annoyance.

Instead of emailing or messaging the Admins or Mods with technical support questions or comments about the site, we prefer you check here to see if someone else has had the same difficulty or has made the same suggestion. What you're after might have already been posted and addressed here or within the FAQ. If not, please post a detailed description of the problem/suggestion and someone from the HST team will address your needs shortly. If you can't login/post and are unable to reset your password on your own, you may contact us directly.
Post Reply
User avatar
RoguePhotonic
Topix Fanatic
Posts: 1686
Joined: Thu Mar 24, 2011 9:52 am
Experience: Level 4 Explorer
Location: Bakersfield CA
Contact:

Posting Typing Annoyance.

Post by RoguePhotonic » Sat Apr 30, 2011 1:38 pm

I don't know how to categorize this problem so I can't really search to see if it has already been discussed.

Often when I am typing a long reply and the box begins to scroll down each letter I type will flick the display back up to a previous line of text which is very annoying to see what your typing and more annoying when you try to highlight anything to edit. Is there a reason or fix of this problem?








User avatar
gary c.
Topix Fanatic
Posts: 1271
Joined: Tue Jan 24, 2006 4:56 pm
Experience: N/A
Location: Lancaster, CA

Re: Posting Typing Annoyance.

Post by gary c. » Sat Apr 30, 2011 2:01 pm

The only solve that I have come up with is to type your post as word doc and then copy and paste it here.
"On this proud and beautiful mountain we have lived hours of fraternal, warm and exalting nobility. Here for a few days we have ceased to be slaves and have really been men. It is hard to return to servitude."
-- Lionel Terray

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3154
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: Posting Typing Annoyance.

Post by ERIC » Sat Apr 30, 2011 2:05 pm

I'm guessing its something on your end; maybe a browser issue.

Anyone else experiencing the same?
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
rlown
Topix Docent
Posts: 7214
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Posting Typing Annoyance.

Post by rlown » Sat Apr 30, 2011 2:06 pm

I've seen it, both in IE and chrome. I now prepare my longer posts in notepad.

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3154
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: Posting Typing Annoyance.

Post by ERIC » Sat Apr 30, 2011 2:06 pm

What browser and version are you guys using
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
rlown
Topix Docent
Posts: 7214
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Posting Typing Annoyance.

Post by rlown » Sat Apr 30, 2011 2:09 pm

chrome 11 and IE 8 and IE 9.

User avatar
RoguePhotonic
Topix Fanatic
Posts: 1686
Joined: Thu Mar 24, 2011 9:52 am
Experience: Level 4 Explorer
Location: Bakersfield CA
Contact:

Re: Posting Typing Annoyance.

Post by RoguePhotonic » Sat Apr 30, 2011 3:42 pm

I'm using Internet Explorer 8.

User avatar
rlown
Topix Docent
Posts: 7214
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: Posting Typing Annoyance.

Post by rlown » Sat Apr 30, 2011 6:45 pm

I just tried jamming about 10 pages of copy/paste into a new topic post, and I could not reproduce the problem. I did find a similar problem on phpBB's forum at http://www.phpbb.com/community/viewtopi ... &t=2122921" onclick="window.open(this.href);return false; which points to another topic there at http://www.phpbb.com/community/viewtopi ... &t=2123849" onclick="window.open(this.href);return false;

I'm thinking if it happens again, we'll just have to try and capture what we were doing at the time and on which post to provide more info.

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3154
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: Posting Typing Annoyance.

Post by ERIC » Tue May 03, 2011 7:38 am

My guess would have been a browser conflict with the template, but sounds like it might be more than that. At this time, I'm not sure what can really be done about this issue.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests