Page 3 of 4

Re: Upcoming Forum Upgrades - Complete

Posted: Thu Aug 16, 2018 10:17 am
by oldranger
ok I figured out the problem. Even though on choosing the pics they show up on the work page they are not actually downloaded immediately. I think I didn't wait long enough. Also I didn't preview before submitting this last time when everything worked ok. So I posted then edited a couple of typos by hitting the edit button. So there is a possibility that something bad happens if you preview but maybe not.

Re: Upcoming Forum Upgrades - Complete

Posted: Fri Aug 17, 2018 11:47 am
by rlown
Two things Greg:

1) I was reading the FAQ and it mentions a bump button. Where is that?
2) We used to have a font size selection in the old template. I was looking for that because that little green 'x' that comes up when you click 'mark forums read' or 'Mark notifications read' is basically too small (from a PC)

ok, a third: the hot links next to board index on the header should be put back if available. I have to click twice now to get where I want to go.

Regards.

Re: Upcoming Forum Upgrades - Complete

Posted: Fri Aug 17, 2018 12:48 pm
by copeg
rlown wrote:
Fri Aug 17, 2018 11:47 am
Two things Greg:

1) I was reading the FAQ and it mentions a bump button. Where is that?
2) We used to have a font size selection in the old template. I was looking for that because that little green 'x' that comes up when you click 'mark forums read' or 'Mark notifications read' is basically too small (from a PC)

ok, a third: the hot links next to board index on the header should be put back if available. I have to click twice now to get where I want to go.

Regards.
1. You should be able to bump a topic you created - when viewing the topic click the wrench icon
2. As far as I can tell, this was removed. I am toying with the idea of increasing font size of the template in general, but haven't done so yet because strange things can happen.
3. 'tis the default behavior for the board that isn't trivial to change

Re: Upcoming Forum Upgrades - Complete

Posted: Fri Aug 17, 2018 12:52 pm
by rlown
Thanks for the response, Greg.

On #2, it's just the pop-up box. All the fonts look fine to me except for that.

Re: Upcoming Forum Upgrades - Complete

Posted: Sun Aug 19, 2018 4:16 am
by rlown
the youtube_vid appears to be working again. Thanks.

Re: Upcoming Forum Upgrades - Complete

Posted: Tue Aug 21, 2018 1:06 pm
by acorad
Hi, I cannot seem to find the "Posts since your last visit" button, it was super helpful.

Is it coming back?

Andy

Re: Upcoming Forum Upgrades - Complete

Posted: Tue Aug 21, 2018 2:16 pm
by copeg
acorad wrote:
Tue Aug 21, 2018 1:06 pm
Hi, I cannot seem to find the "Posts since your last visit" button, it was super helpful.

Is it coming back?

Andy
Under Quick Links -> New Posts
viewtopic.php?f=16&t=18723#p139140

Re: Upcoming Forum Upgrades - Complete

Posted: Wed Aug 22, 2018 11:15 am
by acorad
copeg wrote:
Tue Aug 21, 2018 2:16 pm
Under Quick Links -> New Posts
viewtopic.php?f=16&t=18723#p139140
Thank you!!!

Andy

Re: Upcoming Forum Upgrades - Complete

Posted: Thu Aug 23, 2018 2:27 pm
by rlown
Are we going to have to look at that pinkish/red "Ad blocker detected" message for the rest of our lives?

Re: Upcoming Forum Upgrades - Complete

Posted: Thu Aug 23, 2018 3:15 pm
by copeg
rlown wrote:
Thu Aug 23, 2018 2:27 pm
Are we going to have to look at that pinkish/red "Ad blocker detected" message for the rest of our lives?
Not sure to what you are referring to. There are ads placed here and there through the forums pages to help pay the bills...do you have some sort of browser plugin installed that is causing this perhaps?