New site glitch report

Instead of emailing or messaging the Admins or Mods with technical support questions or comments about the site, we prefer you check here to see if someone else has had the same difficulty or has made the same suggestion. What you're after might have already been posted and addressed here or within the FAQ. If not, please post a detailed description of the problem/suggestion and someone from the HST team will address your needs shortly. If you can't login/post and are unable to reset your password on your own, you may contact us directly.
Post Reply
User avatar
fishmonger
Topix Fanatic
Posts: 1205
Joined: Fri Jun 13, 2008 10:27 am
Experience: Level 4 Explorer
Location: Madison, WI
Contact:

Re: New site glitch report

Post by fishmonger » Thu Mar 19, 2015 4:36 pm

ERIC wrote:Logo link and irritating Pommy spelling of "color" fixed. Post window and BB code alignment issues still on the to do list.

you missed one - the "Home" text link on the actual home page still goes to /wp_test :D

also - maybe just by strange browser on Windows Server 2008, but many times when the home page loads the first time, the first image with the tent is all distorted and it only clears up when the rotation goes through to the next one. On this computer I am on with win7 it doesn't seem to do that.








User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3251
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Thu Mar 19, 2015 4:59 pm

fishmonger wrote:
ERIC wrote:Logo link and irritating Pommy spelling of "color" fixed. Post window and BB code alignment issues still on the to do list.

you missed one - the "Home" text link on the actual home page still goes to /wp_test :D

also - maybe just by strange browser on Windows Server 2008, but many times when the home page loads the first time, the first image with the tent is all distorted and it only clears up when the rotation goes through to the next one. On this computer I am on with win7 it doesn't seem to do that.
Hmmm.. No wp_test in the home link for me.. Might be another browser related one. I'll look into it.

Yes, on some browsers (Firefox and IE I think) I've notice that first image doing that. Not really any modifications made to the code of the front end so I'll have to ask the theme developer about that one.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
fishmonger
Topix Fanatic
Posts: 1205
Joined: Fri Jun 13, 2008 10:27 am
Experience: Level 4 Explorer
Location: Madison, WI
Contact:

Re: New site glitch report

Post by fishmonger » Fri Mar 20, 2015 12:22 pm

ERIC wrote:
fishmonger wrote:
ERIC wrote:Logo link and irritating Pommy spelling of "color" fixed. Post window and BB code alignment issues still on the to do list.

you missed one - the "Home" text link on the actual home page still goes to /wp_test :D

also - maybe just by strange browser on Windows Server 2008, but many times when the home page loads the first time, the first image with the tent is all distorted and it only clears up when the rotation goes through to the next one. On this computer I am on with win7 it doesn't seem to do that.
Hmmm.. No wp_test in the home link for me.. Might be another browser related one. I'll look into it.

Yes, on some browsers (Firefox and IE I think) I've notice that first image doing that. Not really any modifications made to the code of the front end so I'll have to ask the theme developer about that one.
the link I am talking about is circled in blue on this screen grab that also shows the distorted image (scaling is non-proportional to display size)

Image

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3251
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Fri Mar 20, 2015 5:57 pm

Think I fixed the home link. The distortion issue I'm aware of. It's only that one image, I think.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
BSquared
Founding Member
Posts: 911
Joined: Tue Nov 01, 2005 3:31 pm
Experience: Level 3 Backpacker
Location: Jericho, VT

Re: New site glitch report

Post by BSquared » Sat Mar 21, 2015 6:46 pm

ERIC wrote:Think I fixed the home link. The distortion issue I'm aware of. It's only that one image, I think.
What, you mean the tent doesn't really look like that?!?!? I thought it was one of those Harry-Potter-Type bigger-on-the-inside jobs...

:cool:
—B²

User avatar
rlown
Topix Docent
Posts: 7724
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Wilton, CA

Re: New site glitch report

Post by rlown » Sun Mar 22, 2015 11:11 am

on the Sierra Nevada weather page off of Resources.. "4-Day Percipitation Outlook" you know what to do..

Site is looking pretty tight now. Again, Great Job!!

Looked the library today. Very nice..

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3251
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Sun Mar 22, 2015 11:17 am

rlown wrote:on the Sierra Nevada weather page off of Resources.. "4-Day Percipitation Outlook" you know what to do..
Actually, I don't. Link works fine for me. Are you wanting me to embed the graphics from the link or something?
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
rlown
Topix Docent
Posts: 7724
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Wilton, CA

Re: New site glitch report

Post by rlown » Sun Mar 22, 2015 11:20 am

ERIC wrote:
rlown wrote:on the Sierra Nevada weather page off of Resources.. "4-Day Percipitation Outlook" you know what to do..
Actually, I don't. Link works fine for me. Are you wanting me to embed the graphics from the link or something?

isn't it Precipitation?

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3251
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Sun Mar 22, 2015 11:32 am

:retard:

Obviously, I'm focused on "codding" issues.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3251
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Sun Mar 22, 2015 12:39 pm

I think I have the frontpage image distortion issue taken care of. Please test on your end and confirm.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests