Page 10 of 14

Re: Photo Post Testing Thread

Posted: Sat Aug 16, 2014 11:09 am
by oleander
Compressing a panorama shot
Tulainyo Panorama 4 compressed.jpg

Re: Photo Post Testing Thread

Posted: Sat Aug 16, 2014 11:15 am
by oleander
This one compressed but not re-sized
Shepherd Pass 2014 507 compressed not resized.jpg

Re: Photo Post Testing Thread

Posted: Wed Oct 01, 2014 9:35 pm
by EpicSteve
Testing, 1,2,3...
P8310443.jpg

Re: Photo Post Testing Thread

Posted: Tue May 05, 2015 2:16 pm
by zacjust32

Re: Photo Post Testing Thread

Posted: Thu May 07, 2015 8:12 am
by ianrb
check 1, 2

Image

Re: Photo Post Testing Thread

Posted: Fri Oct 09, 2015 7:48 pm
by CharlieW
Going to start a JMT photo blog here, I think. Test:

Image

...and testing link <a href="http://www.charliewhitfield.photography ... -Trail/</a>

http://www.charliewhitfield.photography/John-Muir-Trail

my JMT page

my JMT page

hmmm... still have to figure that out

Re: Photo Post Testing Thread

Posted: Sun Jun 12, 2016 11:04 am
by Bruce B
I was having problems getting google photos links to work on another post. Only some photos displayed. Others didn't. Trying them out here...

Test Test Test

Image

And another...

Image

One more...

Image

Final image test...

Image

Re: Photo Post Testing Thread

Posted: Sun Jun 12, 2016 11:05 am
by rlown
worked.. worked.. worked..

Re: Photo Post Testing Thread

Posted: Sun Jun 12, 2016 11:10 am
by Bruce B
Glad to hear it. I put the photos in an album, shared the album, then copied the link to each photo in the album. It doesn't look like google photos lets you choose sharing permission for individual photos, only entire albums. I didn't put the photos in a shared album the first time. That's probably what caused the problem on the other post.

Re: Photo Post Testing Thread

Posted: Sun Jun 12, 2016 1:28 pm
by BSquared
Where's that lovely campsite in the third photo?